26 lines
335 B
Nix
26 lines
335 B
Nix
{ pkgs, user, ... }:
|
|
let
|
|
|
|
script = "~/.config/scripts";
|
|
|
|
in
|
|
{
|
|
|
|
imports = [
|
|
./polybar/bottom.nix
|
|
./polybar/top.nix
|
|
];
|
|
|
|
home-manager.users.${user}.services.polybar = {
|
|
enable = true;
|
|
script = "${script}/polybar.sh";
|
|
|
|
config = {
|
|
"global/wm" = {
|
|
override-redirect = false;
|
|
};
|
|
};
|
|
|
|
};
|
|
}
|