15 lines
286 B
Nix
15 lines
286 B
Nix
{ pkgs, ... }:
|
|
{
|
|
programs.tmux = {
|
|
enable = true;
|
|
extraConfig = ''
|
|
set -g allow-passthrough on
|
|
set -g default-shell "${pkgs.zsh}/bin/zsh"
|
|
set-window-option -g mode-keys vi
|
|
'';
|
|
terminal = "screen-256color";
|
|
#shell = "${pkgs.zsh}/bin/zsh";
|
|
};
|
|
|
|
}
|