dotfiles/hosts/thinkpad/dev.nix

24 lines
322 B
Nix
Executable file

{ pkgs, ... }:
{
# enable docker
virtualisation.docker.rootless = {
enable = true;
setSocketVariable = true;
};
environment.systemPackages = with pkgs; [
# tools
git # version control
#containers
docker
docker-compose
# nix pkg fetcher
nurl
#nix-init
postman
];
}